Page history Edit this page How do I edit this website?

User ›OMERO-5.1

This account is used to manage the OMERO 5.1 update site. See also

.

Java 7 or later is required to use this update site!


To activate it:

Some files should appear on the list with Status/Action of Install it.

  • Click Apply changes
  • Restart ImageJ

Your ImageJ should now possess the following commands:

  • FileImportOMERO

  • FileExportOMERO

  • HelpAbout PluginsOMERO…