Edit page History

User ›OMERO-5.1

    This account is used to manage the OMERO 5.1 update site. See also

    .

    Java 7 or later is required to use this update site!

    To activate it:

    • Help>Update
    • Click Manage update sites
    • Check OMERO 5.1
    • Click Close

    Some files should appear on the list with Status/Action of Install it.

    • Click Apply changes
    • Restart ImageJ

    Your ImageJ should now possess the following commands:

    • File > Import > OMERO
    • File > Export > OMERO
    • Help>About Plugins>OMERO…