Edit page History

User ›Java-8

    This account is used to manage the Java-8 update site. See also

    .

    This update site requires Java 8. Be sure to check your Java version before enabling it!

    To activate it in your Fiji setup:

    Some files should appear on the list with Status/Action of Update it.

    • Click Apply changes
    • Restart ImageJ

    Now you have access to the latest goodies!